Back to overview
Degraded
Printing error
Sep 22 at 09:40am CEST
Affected services
Commercial administration
Resolved
Nov 08 at 09:19am CET
Incident resolved – Invoice list PDF export
The issue preventing the PDF export of the invoice list has been identified and resolved.
The feature is now fully operational.
Thank you for your patience.
Incident résolu – Impression de la liste des factures en PDF
Le problème empêchant l’impression de la liste des factures en PDF a été identifié et corrigé.
La fonctionnalité est de nouveau opérationnelle.
Merci pour votre patience.
Affected services
Created
Sep 22 at 09:40am CEST
Some users are experiencing problems printing commercial documents.
Affected services