Back to overview
Downtime

Incident in progress – MyExtrabat is currently inaccessible

Nov 08 at 08:09am CET
Affected services
Agenda
Clients
Commercial administration
Emailing
Exports / Statistics
Services / After sales Service
Geo tracking
Library
Planning
SMS
Support
Workload plan
Widget
Report by Extrabat
Extrabat Compta
Customer Area
Manufacturer Area
ExtraData
Electronic Signature
API 1
API 2

Resolved
Nov 09 at 09:20am CET

Fin de l'incident

Incident resolved – MyExtrabat is now accessible
The issue has been identified and resolved.
The platform is fully operational again.
Thank you for your patience.

Incident résolu – MyExtrabat est de nouveau accessible
Le problème a été identifié et corrigé.
La plateforme fonctionne normalement.
Merci pour votre patience.

Updated
Nov 09 at 08:30am CET

Our infrastructure team is currently investigating.
We will provide an update as soon as possible.

Incident en cours – MyExtrabat inaccessible
Nos équipes d’infrastructure sont en train d’investiguer.
Nous reviendrons vers vous dès que possible avec plus d’informations.

Updated
Nov 08 at 09:14am CET

Fin de l'incident

Incident resolved – MyExtrabat is now accessible
The issue has been identified and resolved.
The platform is fully operational again.
Thank you for your patience.

Incident résolu – MyExtrabat est de nouveau accessible
Le problème a été identifié et corrigé.
La plateforme fonctionne normalement.
Merci pour votre patience.

Created
Nov 08 at 08:09am CET

Our infrastructure team is currently investigating.
We will provide an update as soon as possible.

Incident en cours – MyExtrabat inaccessible
Nos équipes d’infrastructure sont en train d’investiguer.
Nous reviendrons vers vous dès que possible avec plus d’informations.